玖富配资:http://www.914f.cc 正规合法的配资平台,安全可靠,信赖首选!

「广州证券官网」MACD红二波买入技巧 MACD二次翻红选股公式

「广州证券官网」macd红二波买入技巧 macd二次翻红选股公式,MACD二次翻红是指macd第一次出现红柱后,当红柱还没来得及缩小变成绿,红柱会再次放大。这便是运用macd选强势股的关键要点。如果此时均线同时形成多头排列,成交量明显放大,涨幅还是比较客观的。此种操作方法出现涨停股、强势股成功率会大幅提升。今天小编就来为大家分享下macd红二波买入技巧吧。

千层金股票配资平台推荐:

macd佛手向上选股公式

「广州证券官网」MACD红二波买入技巧 MACD二次翻红选股公式

MACD二次翻红的过程

1、经过一波较大幅度的下跌后,MACD绿柱消失,小红柱出现,即为第一次翻红。MACD第一次翻红。dif一定要在0轴下方!这保证了此股在低位。

2、MACD二次翻红时后dif在0轴上方运行。(dif在0轴上运行确保了市场是多头市场)

3、MACD第二次翻红,5日、10日、30日移动平均线开始呈多头排列。均线多头说明上升趋势已经走好

「广州证券官网」MACD红二波买入技巧 MACD二次翻红选股公式

「广州证券官网」MACD红二波买入技巧 MACD二次翻红选股公式


MACD二次翻红作用

1、捕捉短线买进点股票上升概率大。MACD连续二次翻红使用法则满足"MACD连续二次翻红"的个股往往会有非常好的上涨行情,MACD连续二次翻红是利用MACD选强势股的关键,也是介入的最佳买点。特别是前期下跌时间长、下跌幅度大的个股,一旦出现“MACD连续二次翻红”形态,股价企稳回升的概率较大。

MACD第一次红柱由大缩小时,30日均由原来的向下改变为弯头走平,均线基本形成多头排列。当二次翻红30日均向上翘起,均线多头形成并向上发散。当天K线收阳线并站到5日均线之上,成交量明显放大,标志着一轮升势开始。

例如:置信电气(600517)2011年1月31日MACD第一次出现小红柱,当天MACD在0轴之下形成金叉,随着红柱的变大又逐渐缩小。3月18日MACD再次出现小红柱,30日均线向上翘,短期均线粘合即将形成多头排列向上发散;K线收在5日均线之上,若下一个交易日成交量放大并向上攻击,则为典型的MACD二次翻红,股价企稳回升的概率较大。如下图:

「广州证券官网」MACD红二波买入技巧 MACD二次翻红选股公式

2、捕捉牛股启涨点。MACD在0轴之下形成金叉,第一次出现小红柱股价上涨,然后MACD上穿0轴之上,由空头转变成多头。随着红柱由大到缩小再由小到放大,股价站稳5日均线之上,5、10、30日均线均向上发散形成多头市。二次翻还没有结束紧接又出现第三次翻红。MACD二、三次翻红引发大牛股。


MACD二次翻红有关事项

1、MACD的DEA与DIF同时走平DIF在0轴下方穿越DEA,即金叉,在成交量配合下是第一买入点,一般先看作反弹,但有时也会演变成一波强劲的上升行情。第二次在0轴上方MACD二次翻红,在成交量配合下,股价有一波很好的上涨行情。如果没有成交量配合,有失败的可能。MACD二次翻红比第一次的高度要高。当MACD在底部两根线重合五天(至少)后向上掉头则坚决买入。

2、MACD二次翻红时,股价在BOLL线中轨上运行、BOLL线走势较平、轨道宽度收窄效果更佳。

3、对于上市不久的次新股可以在60分钟K线上使用。

4、在上涨超过一定阶段(一般在30%以上)后,日成交换手率会放大到15%以上(具体根据流通盘判断)。这时应当引起足够的警觉。

5、特别需要说明的是,买入后成交量必须连续放大;买入后MACD的DIF值必须连续递增,如果不符合这两个条件,就要及时出场。


通达信MACD二次翻红指标公式

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);

DIF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORRED;

DEA:EMA(DIF,9),COLORBLUE;

MACD:2*(DIF-DEA),COLORSTICK;

FH1:=REF(MACD,1)

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIFF>DEA AND MACD>REF(MACD,1) AND DIFF>0 AND DEA>0 AND

MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

佛手:IF(VV,1,0),NODRAW;

DRAWICON(佛手,0.06,11);

二次翻红:(FH3 OR FH4 OR FH5),COLORRED,NODRAW;

低买:CROSS(DIF,DEA) AND DIF<0,COLORFF00FF,NODRAW;

加油:CROSS(DIF,DEA) AND DIF>0,COLORYELLOW,NODRAW;

DRAWICON(二次翻红,-0.05,1);

DRAWTEXT(二次翻红,-0.15,'↖翻红'),COLORRED;

DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,DEA-0.02,'↖低买'),COLORFF00FF;

DRAWTEXT(CROSS(DIF,DEA) AND DIF>0,DEA-0.05,'↖加油'),COLORYELLOW;

XG:二次翻红 OR 低买 OR 加油,NODRAW;

YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);

阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));

支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));

今压:REF(阻价,1),LINETHICK0,COLORAA11BB,NODRAW;

今撑:REF(支价,1),LINETHICK0,COLOR009900,NODRAW;

明压:阻价,LINETHICK0,NODRAW;

版权声明:本文由配资专家整理发表,未经许可不得转载。

评论