要说股市里最实用的东西应该就是指标公式了,相比直接推荐股票,它更加有理有据,相比炒股的方法和技巧,它来的更加直接,只要学会了其用法就非常的方便,所以下面的这个指标公式奉献给有需要的朋友哦。

今天这个主图指标我是用了很多年了,主图界面压力,支撑,股票止损都一目了然,看着非常舒服,而且非常好用,相信你会和我一样爱上这个指标,下面废话也不多说,直接介绍一下该指标的使用方法,公式也会在文末送给大家!

牛马线MID战法:

牛马线出现B点,最好在看下午2.30分的时间,这时信号基本稳定,但也不必急着追涨进入,一般B点出现,是这因为股涨起来,信号才出,多数公式也是这样,这时追涨进入,第二天回调账户上就显得亏了,这时心态都坏了,那么最好的方法是下午2.30分B点出现的股,把它放到自选股中,留第二天早盘股价回调时才进入较好。

股市指标公式

牛马线中的红线变红B点出现买入,直到S点出现为一波股票行情结束,这是波段操作,也是让股民学会休息止住手痒,这也是锻炼股民心态的一种方法,如能认真执行操作纪律才能做到散户中的最大赢家,让不会休息止住手痒的股民,有更多的买点,但前提一定要执行牛马线中的红线变红B点出现才买入,牛马线中的红线变红的短进及加仓提示这时买入,将会保护短线买入的成功率,这样才有更多的盈利机会,如在S点之后出现的短进及加仓提示,还去抄底抢这些买点将会亏损大于盈利。

股市实战

通达信牛马线MID指标:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14

*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8

*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)

+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

马线:MA(牛线,6),COLORGREEN;

VAR0:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;

DRAWTEXT(CROSS(82,VAR0),H*1.04,'快卖'),COLORWHITE;

S:=C-REF(C,1);

DX:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DXREF(HIGH,1);

A:=FILTER(A,12);

B:=LLV(LOW,13)=LOW AND LOW

关注公众号“旷股奇财”

每日大盘方向、热点题材第一时间跟进分析,黑马股提前布局,成功率高达80%:=FILTER(B,12);

TS1:=BARSLAST(A);

箱顶:REF(HIGH,TS1),COLORFF00FF,NODRAW;

STICKLINE(1,箱顶,箱顶,1.5,0),COLORFF00FF;

TS2:=BARSLAST(

关注公众号“旷股奇财”

每日大盘方向、热点题材第一时间跟进分析,黑马股提前布局,成功率高达80%);

箱底:REF(LOW,TS2),COLORFFBB80,NODRAW;

STICKLINE(1,箱底,箱底,1.5,0),COLORFFBB80;

箱高:100*(箱顶-箱底)/箱底,NODRAW;

均价:=(3*C+H+L+O)/6;

VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+

4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;

VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;

SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)

AND H/VAR1VAR2 AND CLOSE>VAR1;

SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) ANDH/VAR1>1.1;

SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)

AND CLOSE>VAR2 AND CLOSE

SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1REF(VAR1,1)

AND CLOSEVAR2 AND VAR1

AND VAR2

SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE

X:=VAR1=VAR2 AND CLOSE

AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE

XD2:=VAR1=VAR2 AND CLOSE>VAR1;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和度:=IF(SAT>1,1,SAT)*100;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'调整结束短线介入'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'股票上升通道走势良好'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股价偏离注意调整'),COLORRED;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道调整股票洗盘'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ5,0.8,0.05,0,'转向特征注意离场'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ6,0.8,0.05,0,'通道改变坚决离场'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND X,0.8,0.05,0,'下跌通道只宜观望'),COLORGREEN;

DRAWTEXT_FIX(BARSTATUS=2 AND XD2,0.8,0.05,0,'短期底部准备进入'),COLORYELLOW;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0 ),COLORFF5500;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.8,0 ),COLORFF8800;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,3 ),COLORFFBB00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0 ),COLORFFDD00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0 ),COLORFFFF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000055;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.8,0),COLOR000077;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,3),COLOR000099;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000BB;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLOR0000DD;

VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) ORREF(C,1)=HHV(C,4)

AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) ANDC>=REF(C,1)

OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);

STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000055;

STICKLINE(VAR9Q,C,(O+C)/2,2.8,0),COLOR000077;

STICKLINE(VAR9Q,C,(O+C)/2,2,3),COLOR000099;

STICKLINE(VAR9Q,C,(O+C)/2,1.5,0),COLOR0000DD;

STICKLINE(VAR9Q,C,(O+C)/2,0.5,0),COLOR0000FF;

VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF11FF;

STICKLINE(VARAQ,C,(O+C)/2,2.8,0),COLORFF33FF;

STICKLINE(VARAQ,C,(O+C)/2,2,5),COLORFF66FF;

STICKLINE(VARAQ,C,(O+C)/2,1.5,0),COLORFF99FF;

STICKLINE(VARAQ,C,(O+C)/2,0.5,0),COLORFFDDFF;

VARBQ:=C=LLV(C,4) AND (REF(C,1)

OR REF(C,1)=LLV(C,4) AND C

AND REF(C,1)HHV(C,4) AND C

AND C

STICKLINE(VARBQ,C,(O+C)/2,3,0),COLOR333333;

STICKLINE(VARBQ,C,(O+C)/2,2.8,0),COLOR666666;

STICKLINE(VARBQ,C,(O+C)/2,2,5),COLORAAAAAA;

STICKLINE(VARBQ,C,(O+C)/2,1.5,0),COLORDDDDDD;

STICKLINE(VARBQ,C,(O+C)/2,0.5,0),COLORFFFFFF;

VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4)

AND REF(C,1)